Dartpy Installation Error

Hi
I tried to install dartpy with PIP on ubuntu 18.04 but war failed. Here are the error message:
Command “/usr/bin/python3 -u -c “import setuptools, tokenize;file=’/tmp/pip-build-8zkyzd3f/dartpy/setup.py’;f=getattr(tokenize, ‘open’, open)(file);code=f.read().replace(’\r\n’, ‘\n’);f.close();exec(compile(code, file, ‘exec’))” install --record /tmp/pip-29m7rqac-record/install-record.txt --single-version-externally-managed --compile --user --prefix=” failed with error code 1 in /tmp/pip-build-8zkyzd3f/dartpy/

My python version is3.6.9